on ubuntu firefox i press on any video and this pops up "an error occured,please try again later" can yall help me plz

Asked by Geraro Ramos on 2015-08-10

ON ubuntu firefeox i press a video and this pops an error occured try again later can yall help me plz

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Last query:
2015-08-10
Last reply:
2015-08-12

What is the output of:

lsb_release -a; uname -a; apt-cache policy firefox

Thanks

Geraro Ramos (asoldier32) said : #2

x
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04.3 LTS
Release: 14.04
Codename: trusty
Linux localhost 3.8.11 #1 SMP Tue Jul 28 16:55:35 PDT 2015 x86_64 x86_64 x86_64 GNU/Linux
E: Invalid operation polixy

Geraro Ramos (asoldier32) said : #3

thats what i get

Geraro Ramos (asoldier32) said : #4

x
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04.3 LTS
Release: 14.04
Codename: trusty
Linux localhost 3.8.11 #1 SMP Tue Jul 28 16:55:35 PDT 2015 x86_64 x86_64 x86_64 GNU/Linux
firefox:
  Installed: 39.0.3+build2-0ubuntu0.14.04.1
  Candidate: 39.0.3+build2-0ubuntu0.14.04.1
  Version table:
 *** 39.0.3+build2-0ubuntu0.14.04.1 0
        100 /var/lib/dpkg/status
     28.0+build2-0ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages

Geraro Ramos (asoldier32) said : #5

i did it again and i got that

What is the output of:

dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks

Geraro Ramos (asoldier32) said : #7

ii flashplugin-installer 11.2.202.491ubuntu0.14.04.1 amd64 Adobe Flash Player plugin installer

Run:

sudo apt-get --purge remove flashplugin-installer

Enable the partner repository and install the Adobe flashplugin-installer package. Close all browsers and try some flash content.

Geraro Ramos (asoldier32) said : #9

i did the

sudo apt-get --purge remove flashplugin-installer

Can you help with this problem?

Provide an answer of your own, or ask Geraro Ramos for more information if necessary.

To post a message you must log in.