I installed Ubuntu 12.04 LTS. When I tried to install Adobe Flash plugin, an error massage "Package dependancies are not solved" was poped up and gets aborted.

Asked by Sapharulla.P.H. on 2012-12-29

I installed Ubuntu 12.04. When I tried Adobe Flash Plugin for Firefox I received an error message "Package dependancies are not resolved" and the installation got aborted. After that I received same experience when I tried to install some other applications from Ubuntu Software Centre. Please advice me how to resolve the problem.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-29
Last reply:
2012-12-29

Can you help with this problem?

Provide an answer of your own, or ask Sapharulla.P.H. for more information if necessary.

To post a message you must log in.