ubuntu 12.10, can't make BBC iplayer work, adobe download

Asked by charles macdonald on 2012-12-27

I go into iplayer, try to listen, told i need adobe flash download, (click on bbc site sends you to adobe sight) click on 'select version to instal

Adobe Flash Player
Download Adobe Flash Player
Adobe Flash Player version 11.2.202.258
Your system: Linux 32-bit, Firefox

Different operating system or browser?

NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.

i tried APT for ubuntu 10.04 + but i does not download ( I am a not very tech person)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-12-29
Last query:
2012-12-29
Last reply:
2012-12-28

What is the output of:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks

iplayer works here just fine.

charles macdonald (slabboy) said : #3

Thanks actionparsnip, that solved my question.

charles macdonald (slabboy) said : #4

I got it by going through the ubuntu software centre instead of adobe direct or the BBC link thanks everyone