trouble with flash and pdf Ubuntu version 12.04

Asked by Bobby Ratliff on 2012-06-09

Hi, I'm currently using Ubuntu version 12.04. I'm having trouble watching facebook hosted videos. When I click play, the video won't do anything. I've tried checking my flash programs. installed a couple different ones, and I tried to watch them using Firefox, Chromium, and Google Chrome browsers, but none of them work.

Also, I have recently had trouble viewing some PDF files online. When I click them I only get a blank page. I never noticed the blank pdf problem until after I began trying to solve my problem with the facebook videos. So I don't know if it was pre-existing, or something I caused trying to fix the video problem.

I think I was using the latest Ubuntu version 11 before and I had zero problems with it concerning the videos and pdf's.

Thanks!
Bobby

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-09
Last reply:
2012-06-09
Sam_ (and-sam) said : #1

Having more than one flash app installed may cause issues and web browser may not recognize either one.
Purge all currently installed flash apps, clean up package cache and install flashplugin-installer.
Maybe have a look at solved questions there. Thanks.
https://answers.launchpad.net/ubuntu/+source/flashplugin-nonfree

Can you help with this problem?

Provide an answer of your own, or ask Bobby Ratliff for more information if necessary.

To post a message you must log in.