upgrade flash player

Asked by Lauren Lintt on 2012-01-03

Flash Player needs to be updated, and I need to know how to do it.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Last query:
2012-01-03
Last reply:
2012-01-04
enubuntu (mr.tennents) said : #1

Please do this:
1. In firefox go to the address:
about:plugins

2. Find the plugin called "Shockwave Flash" and write here the version.
3. In a terminal run this command (CTRL + ALT + T for open a terminal):
dpkg -l | egrep "flash|gnash|swf"

4. Copy and paste here the result.

Sam_ (and-sam) said : #2

If the current version was installed manually, e.g. via ppa or adobe web page it needs to be removed first.
Flash-player is available with common installation method and can be upgraded via e.g. software-center, synaptic or terminal.
https://help.ubuntu.com/11.10/ubuntu-help/net-install-flash.html

Can you help with this problem?

Provide an answer of your own, or ask Lauren Lintt for more information if necessary.

To post a message you must log in.