no video driver in oneiric ocelot beta 2

Asked by christalblueangel on 2011-09-22

im getting an error in oneiric ocelot beta 2 under additional drivers i cant get my video driver for amd graphics because im receving an error that says unable to correct problem you have held broken packages and i cannot run grub right now because this is a beta 2 ...... so for now i cannot play any videos in firefox on any website because i get no audio this is problably why! i have a
amd radeon hd6310 video chip...... i hope this helps!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-09-22
Last query:
2011-09-22
Last reply:
2011-09-22

What video chip? You completely missed this CRUCIAL piece of information......

i have a amd radeon HD6310 on acer aspire 5253 series and my model number is BZ480... i just got this for my b-day back in june of this year.......

Can you give the output of:

sudo lshw -C display; lsb_release -a; sudo apt-get update

Are you new to Ubuntu?

well i dont know the hi-tech of ubuntu but i know this im not getting any audio in videos on here! ive using ubuntu on old laptop since jaunty jackalope come out and i have never had this problem til now.....

To run a command, such as the one actionparsnip asked you to run, open a Terminal window (Ctrl+Alt+T), paste the command into the Terminal, and press enter.

Commands that start with sudo will probably require you to enter your password. As you do that, you will not see any characters appear on the screen, not even *. That is OK. Just type it in and press enter.

From your description, it sounds to me like this is actually a problem with Flash, and not with your video drivers, so please run this command as well, which will provide information specific to that:

dpkg -l | egrep 'flash|gnash|swf|lightspark'

After you have run both of these commands, please select all the text in the Terminal window (Edit > Select All), copy it to the clipboard (Edit > Copy), and paste it here.

Also, do you have audio in other applications?

its problably not supported yet seeing that i have such a brand new laptop!

yes i do i have audio in videos that i have downloaded and in mp3s too,

If you are not conversant with Ubuntu, why are you using pre-release? It makes no sense. You'd be better suited to installing natty and you will find you have significantly FEWER issues

okay i will install natty okay tyvm,actionparsnip!

Thanks actionparsnip, that solved my question.

"its problably not supported yet seeing that i have such a brand new laptop!"

If you do want to continue troubleshooting this problem on Oneiric, or if it recurs on Natty, then please provide the information actionparsnip and I had requested previously.

Your computer is probably supported, practically if not officially. Most machines are. Since audio and video work, just not when they are embedded in websites, your problem is almost certainly with Flash (which pretty well ensures it is not related to your hardware), and is probably easily fixable.