Is there much people care for 10.04 ?

Asked by CodeVampire on 2011-08-29

I am sorry to be here and say something I worried .

When I update to kernel 2.6.32.33-pae , My ubuntu crash at any time he wants .

Yesterday, I update to the newest Flash plugin . And I disappoint too .It make my X restart when I open many tabs .

In fact I don't care how new the system is .So I choose 10.04 not 11.04 . What I want is a stable UBUNTU and I think it is also your aim for LTS .

So please pay more attention to it before it's dealine come .

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Solved by:
CodeVampire
Solved:
2011-09-04
Last query:
2011-09-04
Last reply:
2011-08-30

Both 11.04 and 10.04 are stable. They are released officially. Both releases are also still FULLY supported and developed for as well. You question however is regarding flash, so why you have named the question as about the release is ANYONE guess....

Can you give the output of:

uname -a; lsb_release -a; dpkg -l | egrep "flash|gnash|swf"

Thanks

It's :

Linux codevampire-laptop 2.6.32-33-generic-pae #72-Ubuntu SMP Fri Jul 29 22:06:29 UTC 2011 i686 GNU/Linux
LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch
Distributor ID: Ubuntu
Description: Ubuntu 10.04.3 LTS
Release: 10.04
Codename: lucid
ii adobe-flash-properties-gtk 10.3.183.7-0lucid1 GTK+ control panel for Adobe Flash Player pl
ii adobe-flashplugin 10.3.183.7-0lucid1 Adobe Flash Player plugin version 10

sudo apt-get --purge remove adobe-flash-properties-gtk adobe-flashplugin; sudo apt-get update; sudo apt-get install flashplugin-nonfree

Should work

If actionparsnip's advice in post #3 (as numbered at https://answers.launchpad.net/ubuntu/+source/flashplugin-nonfree/+question/169441) fixes your problem, then you can mark this question as Solved. Otherwise, please provide the following additional information:

(1) Does the problem occur if you use a different web browser? For example, if you use Firefox, does the problem occur in Chromium? (You can get Chromium by installing the package called chromium-browser in the Software Center.)

(2) Does the problem occur when you log in to your Ubuntu system using a different user account? (If you only have one user account, you can create a second account for testing purposes.)

(3) What is the output of the following command, run in the Terminal (which will mostly check to make sure that the operations performed by actionparsnip's instructions were successful, but which will also check to see if an uncommon Flash plugin called lightspark is installed):

dpkg -l | egrep 'flash|gnash|swf|lightspark'

ii adobe-flash-properties-gtk 10.3.183.7-0lucid1 GTK+ control panel for Adobe Flash Player pl
ii adobe-flashplugin 10.3.183.7-0lucid1 Adobe Flash Player plugin version 10
rc flashplugin-installer 10.3.183.7ubuntu0.10.04.1 Adobe Flash Player plugin installer

Tanks´╝î It seems OK now .
#3 is right .

Chromium is OK .Chromium don't use Adobe's flash plugin so it must the problem of Adobe plugin .

sudo apt-get --purge remove adobe-flash-properties-gtk adobe-flashplugin flashplugin-installer; sudo apt-get update; sudo apt-get -y install flashplugin-nonfree

Chromium CAN use flash plugins like other browsers, I install the native 64bit plugin maually on my 64bit system. Works awesomely