while installing adobe flashplayer,i came across the problem Failed to fetch ...

Asked by keerthi on 2011-07-05

while installing adobe flashplayer ,i came across the problem Failed to fetch http://security.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_10.3.181.26ubuntu0.10.10.1_i386.deb 404 Not Found [IP: 91.189.92.166 80],please help me to install adobe flashplayer or suggest me any other flashplayer.... i m using ubuntu 10.10

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu flashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2011-07-05
Last query:
2011-07-05
Last reply:
2011-07-05
Ian Ace (iaculallad) said : #1

What about installing it directly from Adobe's website? Surely you'll get the latest version:

http://get.adobe.com/flashplayer/

HTH.

Best Manfred Hampl (m-hampl) said : #2

The Ubuntu version 10.3.181.26 that you want to donwload has meanwhile been replaced by 10.3.181.34

Just open your package management tool, refresh the package inventory information and try to doenload the current package version again.

Indeed, on an Ubuntu system, it is generally preferable to install using Ubuntu's built-in package management facilities (as Manfred Hampl suggests) than to use the installer manually downloaded from the Adobe website. If you manually download the Adobe installer from the website, it will either not be updated automatically (for example, for security updates), or it will be updated separately from your other software. Furthermore, if you experience problems later with Flash, it is extremely useful to be able to inventory the flash plugins that are installed by examining the Ubuntu packages that are installed.

If you want to do it from the Terminal, you could run this command:

sudo apt-get update; sudo apt-get install flashplugin-installer

keerthi (keerthi-ait) said : #4

thank u for ur solution ,its works