firestarter does not exist?

Asked by spiepie on 2008-12-12

hi
 tried apt get and got message could not find package firestarter' can you help

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firestarter Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2008-12-12
Last query:
2008-12-12
Last reply:
2008-12-12

The Firestarter is provided by Universe repository...

Please first enable the universe repository:

Open System → Administration → Software sources → [ Tab Ubuntu software ]
enable "Community Maintained open source software (universe)"
Close and confirm the repository reload.

Then open a Terminal from the menu Applications → Accessories → Terminal and type:

sudo aptitude update
sudo aptitude install firestarter

give your user password when requested, you don't see nothing when you type it, then press enter.

Hope this helps

spiepie (spiepie) said : #2

hi Marcoba thanks that worked how do i check if it is running and will it be so all the time

ANDREA (andrea54) said : #3

it's loaded on startup (in my experience). when you want to configure something you launch the user interface (via menu).

if you have any further questions don't hesitate to ask!

spiepie (spiepie) said : #5

thanks