network

Asked by yong

Translation:‎

firefox can't open a new web page;‎‎ then ping doesn't work www. ‎‎baidu.com; ‎‎ then, firefox can't respond to the operation, and‎‎ force shutdown is not ok;‎‎ only a force restart can be forced.‎

ProblemType: Bug
DistroRelease: Ubuntu 20.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 5.13.0-40.45~20.04.1-generic 5.13.19
Uname: Linux 5.13.0-40-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.11-0ubuntu27.21
Architecture: amd64
CasperMD5CheckResult: skip
CurrentDesktop: ubuntu:GNOME
Date: Sun May 1 17:15:31 2022
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed maybe-ubiquity quiet splash ---
InstallationDate: Installed on 2022-01-08 (112 days ago)
InstallationMedia: Ubuntu 20.04.3 LTS "Focal Fossa" - Release amd64 (20210819)
SourcePackage: ubiquity
Symptom: installer
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Solved by:
yong
Solved:
Last query:
Last reply:

This question was originally filed as bug #1971079.

Revision history for this message
Erich Eickmeyer  (eeickmeyer) said :
#1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help with your problem in the support forum of your local Ubuntu community http://loco.ubuntu.com/ or asking at https://askubuntu.com or https://ubuntuforums.org. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#2

If you run:

ping -c 4 www. ‎‎baidu.com

Do you get an IP back OK?

Revision history for this message
yong (clmm) said :
#3

thanks for your replying. I have uninstall ubuntu 20.04 ( because after I upgrade the kernel ,the OS is always difficult to enter in .) and reinstall ubuntu 22.04 , now it is okay now. I think maybe the Internet device driver is uncompatible and there is something wrong during the upgrade . Ubuntu 20.04 is so far so good. it has wifi6 driver and bluetoooth driver. they can be use now . just a little bugs. thanks.

Revision history for this message
gamentortc (gamentortc) said :
#4

Hi, I have made a site also had this issue, and here the link to see the solution https://answers.launchpad.net/ubuntu/+question/701713.
Also, I tried this with my website and you can see this here: https://finestheatingnair.com/