hp eliteone 800 lagging on certain pages

Asked by remmelt on 2018-07-11

Hello, I recently purchased a refurbished hp eliteone 800 g1 and installed ubuntu 16.04. Firefox is not running smoothly however. Some web pages (including the standard homepage) dim a few times before they appear useful. And occasionally the sound quality is poor, when playing a youtube video for example. I tried different web browsers and different ubuntu versions, but the problem remains the same. From reading other topics, I suspect it is a driver issue? Since I am a dedicated ubuntu end-user without technical knowledge, I do not know how to fix this problem. Can anyone help me out?

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-13
Last reply:
2018-07-29

Have you tried other web browsers?

remmelt (remmeltversluis-d) said : #2

Yes, I tried Chromium amongst others. Same thing.

I suggest you test your RAM using Memtest86 from GRUB.

remmelt (remmeltversluis-d) said : #4

RAM test result: passed

What is the output of:

sudo lshw -C display; lsb_release -a; uname -a

Thanks

remmelt (remmeltversluis-d) said : #6

*-display
       description: VGA compatible controller
       product: Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 06
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:27 memory:f7800000-f7bfffff memory:e0000000-efffffff ioport:f000(size=64) memory:c0000-dffff
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 16.04.4 LTS
Release: 16.04
Codename: xenial
Linux HP-EliteOne-800-G1-AiO 4.15.0-24-generic #26~16.04.1-Ubuntu SMP Fri Jun 15 14:35:08 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux

remmelt (remmeltversluis-d) said : #8

I am not authorized to access that page.

remmelt (remmeltversluis-d) said : #9

The comments below the recommendation also seem a bit shady. Could you suggest a more reliable graphics driver download link?

Could try the latest kernel. It'll have newer drivers.

remmelt (remmeltversluis-d) said : #11

No such luck. I reinstalled 16.04 without the recommended updates. Firefox is running smoothly now.

Launchpad Janitor (janitor) said : #12

This question was expired because it remained in the 'Open' state without activity for the last 15 days.