while accessing some sites they are mentioning that they will get be opened only on the micro soft internet explorer version 5.5 and above how to sole this problem

Asked by gattgoushankrish on 2008-09-15

while accessing some sites they are mentioning that they will get be opened only on the micro soft internet explorer version 5.5 and above how to sole this problem" for Ubuntu with the requested statuses.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-15
Last reply:
2008-09-15
Arnaud Soyez (weboide) said : #1

What do you use as internet browser ?
What websites ?

Andrew (and471) said : #2

you can download user agent switcher from the link below

It will give you a menu so that you can switch the user agent string of firefox, so that sites will let you in, however sometimes they may not work.

https://addons.mozilla.org/en-US/firefox/addon/59

Can you help with this problem?

Provide an answer of your own, or ask gattgoushankrish for more information if necessary.

To post a message you must log in.