how do I set the new tab page to a page I want

Asked by Bob on 2015-09-24

The new tab page is usless to me I turned off all the things and now all I get is a white page hurting my eyes. How can I pick google for when I open a new tab it will show google and get ride of the new tab page.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2015-09-24
Last reply:
2015-09-24
Jani Iltanen (iltanen) said : #1

You marked this as an Ubuntu question, although it seems this is a browser question. When asking questions like this, please give more information, such as what browser you are using. You can't easily give too much info!

I will answer anyway, I will assume that you are using Firefox as your browser.

1. Go to the about:config page (enter "about:config" (without the quotes) into the address bar)

2. Find the preference option named "browser.newtab.url" by scrolling the list or using the search bar on the top (write "newtab" there)

3. Double click on "browser.newtab.url" and enter "https://www.google.com" or "about:home" if you want it to be the same as your home page (the one that shows up when you start Firefox or open a new window in normal browsing mode)

I hope this solves your problem.

Bob (smith13) said : #2

Yes, it is Firefox, I forgot to say that and this dose not work. Tried it twice with "https://www.google.com" & "about:home" did not change.

Jani Iltanen (iltanen) said : #3

When you look at the value of the preference, does it display the changed value or is it still "about:newtab"? What do you mean when you say you turned off all the "things"?

Bob (smith13) said : #4

Value of the preference? Where is that?
I turned off all the little windows in, on the new tab page "Show blank page" hoping it would go away

In future, if you are having issues with an application, please name the application rather than the type of application. It makes problem solving much faster

Bob (smith13) said : #7

https://support.mozilla.org/en-US/questions/1013039 Yes, I did that and nothing, It did not work. That is why I can here to ask, how??
I don't know what you mean by application and type of application.
Either way it still did not work. What else can I try??

Bob (smith13) said : #8

I took a screen shot of my con-fig page so you could see the settings, but have no clue on how to post it to you.

You can use imageshack or similar to host the image, it will make a URL you can post as an update

Bob (smith13) said : #10

browser.newtab.url userset string. is what it shows, is the word string right?
I'll try the imageshack

Bob (smith13) said : #11

I'm not goint to pay for the use of imageshack

There are lots of free solutions online

TinyPic.co
Imgur.com

If you use Dropbox, you can make a public URL of the image and post it here.

Thinks outside the box

Bob (smith13) said : #13

http://ezz9.imgur.com/all ok there is the page I can't see the photo, it shows its there, no clue if you can. I did not see a place to pick for sharing so I copied the page header.

I have no clue on the Dropbox thing. I have one, but it was set up by someone else.
Need a place to post photos here would help a lot, for a lot of people.

There is obviously something else blocking the change or there is another setting some where holding the change back from working.

N1ck 7h0m4d4k15 (nicktux) said : #15

Hello.
As you have found the link from ghacks.net, seems more like a Firefox removing feature than Ubuntu related.

Please close this question as solved.

Regards.

Can you help with this problem?

Provide an answer of your own, or ask Bob for more information if necessary.

To post a message you must log in.