How to update Firefox java plugin

Asked by Roger on 2015-07-15

Firefox 39.0 indicated that "Java (TM) Plug-In 1.6.04_45 is now to be vulnerable and should be updated.

How can I update this plug-in?

Plaese full details?

Thanks in advance

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2015-07-16
Last query:
2015-07-16
Last reply:
2015-07-15

WebUpd8 has a PPA to make installing and upgrading Oracle Java. I'd suggest that.

You will need TAB and ENTER to accept the licence.

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java8-installer

Done

You will need to close all browsers then rerun them to see the result.

You can use this page to test the plugin:
https://www.java.com/en/download/installed.jsp

Roger (rge-pols) said : #4

Thanks actionparsnip, that solved my question.