fire fox updation 30 or above

Asked by kunhayammu on 2015-01-28

how we can upgrade mozilla fire fox 30 or above in ubuntu 10.04

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2015-01-28
Last reply:
2015-01-28
michael (yellupcm-gmail) said : #1

please see this site.

https://wiki.ubuntu.com/Releases

10.04 desktop is EOL.

I suggest you wipe Lucid off the system and do a clean install of Trusty. Trusty is LTS and supported til April 2019.

Lucid is no longer supported on the desktop in any way. This is why the browser is not updated. The packages for the desktop are not developed in any way

Can you help with this problem?

Provide an answer of your own, or ask kunhayammu for more information if necessary.

To post a message you must log in.