flash player does not work in firefox 33.0 xubuntu 14.04 lts

Asked by Ludwig Boyadjian on 2014-11-21

 To whom it may concern (Hekp needed)

I recently and successfully installed Xubuntu 14.04LTS on may computer and I noticed that I could not view any flash videos on this browser. I f you wish try going on https://www. ctv.ca/gotham and you will see that it asks to download updates. Since the latest version is 11, Firefox deos not accept versions higher than 11. Anything can be done to resolve this problem in order tha I can view flash videos from certain television websites such as CTV, CBC, BBc, etc...

Thanking you in advance
Regards

Ludwig

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2014-11-21
Last reply:
2014-11-21
michael (yellupcm-gmail) said : #1

I do not understand this. I have the newest Adobe Flash Player 11.202.418. When I go to your site, https://www. ctv.ca/gotham, it tells me to download 11.202.418.???? Have Firefox 33. May workaround by installing Chrome, it uses Pepper. You can install pepper flash from software center, it may work.

What is the output of the below command:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks

Manfred Hampl (m-hampl) said : #3

You can took at http://www.adobe.com/software/flash/about/ to see the version if the flash player that you have installed, and the table of available versions.
Adobe does not provide flash players for Linux higher than 11.2
If you want to have a current flash player for Linux, you have to install the chromium browser with the pepper-flash-plugin.

Can you help with this problem?

Provide an answer of your own, or ask Ludwig Boyadjian for more information if necessary.

To post a message you must log in.