não roda videos do youtube

Asked by alvaro on 2008-02-16

Quando se tenta rodar um video youtube não roda e pede um plugin flash. ao clicar para buscas o plugin abre um flash.exe que não roda no lynux ubuntu 7.04

Question information

Language:
Brazilian Portuguese Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2008-02-16
Last reply:
2010-04-28
Dara Adib (daradib) said : #1

I apologize, but I do not understand Portuguese. I am using Google Translate to translate from English to Portuguese and vice-versa.

The Google translated text of your question reads:
When it tries to run a video youtube not wheel and calls for flash plugin. By clicking searches for the plugin opens a flash.exe that no runs on lynux ubuntu 7.04

This is related to Bug 173890. Please try refreshing (update) Synaptic and try to install flashplugin-nonfree.

Otherwise, please download one of the following packages for your architecture.

32-bit i386 (most likely): http://launchpadlibrarian.net/11815873/flashplugin-nonfree_9.0.48.0.2%2Breally0ubuntu12.2_i386.deb
64-bit amd64: http://launchpadlibrarian.net/11815868/flashplugin-nonfree_9.0.48.0.2%2Breally0ubuntu12.2_amd64.deb

Tradução Português:

Peço desculpa, mas eu não entendo Português. Estou usando o Google Traduzir para traduzir do Inglês para Português e vice-versa.

O Google traduz o texto da sua pergunta, o seguinte:
Quando ele tenta executar um vídeo youtube não roda e apela para flash plugin. Ao clicar em pesquisas para o plugin abre uma flash.exe que não roda em lynux lista ubuntu 7,04

Isso está relacionado com Bug 173890. Tente refrescante (actualização) Synaptic e tentar instalar flashplugin-nonfree.

Caso contrário, faça download de um dos seguintes pacotes para a sua arquitectura.

32-bit i386 (mais provável): http://launchpadlibrarian.net/11815873/flashplugin-nonfree_9.0.48.0.2%2Breally0ubuntu12.2_i386.deb
64-bit amd64: http://launchpadlibrarian.net/11815868/flashplugin-nonfree_9.0.48.0.2%2Breally0ubuntu12.2_amd64.deb

João Santana (joaosantana) said : #2

Alvaro, você precisa instalar o pacote flashplugin-nonfree, pelo Synaptic ou pela linha de comando (apt-get install flashplugin-nonfree). Isto deve resolver seu problema.

Hi, I don't know speak english very well too, but go into aplications, ubuntu center programs and look for UBUNTU RESTRICTED EXTRAS. Install. this will solver your problem.

Aplications> Ubuntu Center Programs> search for Ubuntu Restricted extras and install. good luck!!!

if you want call in msn <email address hidden>, but remember I'm brazilian and I speak portuguese but I want to speak english, I studied your language for 2 years and I understand the basic. """ we can do a interchange """" I teach for you portuguese and you teach me english.

tank you!!!

O único problema é que se o Alvaro ainda usa o Ubuntu 7.04, não vai conseguir instalar nada, pois não há mais suporte para essa versão. Portanto os repositórios já estão fora do ar.

Can you help with this problem?

Provide an answer of your own, or ask alvaro for more information if necessary.

To post a message you must log in.