Some https sites not working in ubuntu

Asked by Giri on 2014-03-03

I'm trying to access this website https://www.fednetbank.com/

This website works fine in my windows 7. But ubuntu doesn't load this page. Sometime it loads the page but the site is too damn slow.

I've tried it in chrome and firefox. But its not working.

This bug already reported here 4 years ago. But the problem still exists

https://answers.launchpad.net/ubuntu/+source/firefox/+question/113193

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2014-03-03
Last reply:
2014-03-04

Try:

echo "nameserver 8.8.8.8" | sudo tee /etc/resolv.conf > /dev/null

Then try the web. Is it ok

Giri (giridharanbtech) said : #2

I tried your command. But the page still not working properly. Its keep loading.

I'm also getting https certificate identity not verified error

Manfred Hampl (m-hampl) said : #3

It seems to me that these pages are so specifically programmed that they work well only with MS IE.
Quote from their site: "Browser Settings FedNet is best viewed with Microsoft Internet Explorer 5.0 or higher versions, with screen area 1024 x 768 pixels."

You could try different browsers on your Ubuntu system, not only firefox but also chromium, opera,... etc.
Maybe one of these works better.

Have you contacted that bank's help desk with your problem?

Could try an agent switcher to make the site think you are using IE.

Giri (giridharanbtech) said : #5

@andrew,

I tried with user agent switcher But still its not working.

@Manfred

Yes I called them. But they keep telling me to switch to windows 7

Manfred Hampl (m-hampl) said : #6

If a web pages depends on non-standard behaviour of MS IE, then there is nothing that can be reasonably done on Ubuntu/firefox side.

Giri (giridharanbtech) said : #7

Ok thanks for your help @manfred and @andrew

michael (yellupcm-gmail) said : #8

Giri
Is this what you are site you want?

http://postimg.org/image/8u9aihebt/

I clicked on it yesterday and today. Worked both times on Ubuntu 12.04. I used site below.

https://www.fednetbank.com/

Giri (giridharanbtech) said : #9

@michael

Click "Log on to personal banking" button.. It will load login page on a popup window. As you can see login input fields not appearing in ubuntu which works fine on windows 7

michael (yellupcm-gmail) said : #10

Giri
I do not have a login. this is what I got.

http://postimg.org/image/myba6zm7j/

Did you allow the Java to run?
Which Java do you have installed?

Giri (giridharanbtech) said : #12

@andrew

This is my "java -version" output

java version "1.7.0_45"
Java(TM) SE Runtime Environment (build 1.7.0_45-b18)
Java HotSpot(TM) 64-Bit Server VM (build 24.45-b08, mixed mode)

Can you help with this problem?

Provide an answer of your own, or ask Giri for more information if necessary.

To post a message you must log in.