radeon hd5450 graphics card won't boot to bios

Asked by milktash on 2013-07-15

Hello,

I have a Radeon 1300 Pro that works fine. I can't boot with my new Radeon HD5450 card in place. I can boot without any card in and sometimes I get a scrambled screen. I don't get a 'beep' like normal or even onto the BIOS and no sign of vga working.

I have tried everything from reinstalling drivers from scratch to changing BIOS settings for PnP.
The last thing I tried was reinstallation using this post - http://ubuntuforums.org/showthread.php?t=1675025
However I am now stuck with the error 'no supported adapter found' which I presume is the lack of graphics card installed.

System is:
AMD64 dual core opteron 180
Asus A8N-VM
Sound Blaster SB0610

Could the card be broke?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2013-07-16
Last reply:
2013-07-16

If the OS never loads, how is it an Ubuntu issue?

milktash (keithgallant) said : #2

Sorry that's true, I just think the help and knowledge here is better than anywhere else on the net.

Thanks anyway,

Keith

Doesn't matter, this is Ubuntu support. Try a hardware forum or a local hardware shop.

Can you help with this problem?

Provide an answer of your own, or ask milktash for more information if necessary.

To post a message you must log in.