Computer not reconizing my MP3 player for downloading music

Asked by Patrick Mcfarland

when I plug in my MP3 player into USB port, it is no longer reconized in the "send to box" or anywhere else on my computer. Trying to tranfer music. It worked once before. What happened and how do I correct this issue? If you can PLEASE use terms a computer child can understand and follow. Thank You! I've installed Rythmbox, Gnome and one other software and can get MP3 to come up anywhere. Also tried other USB ports and cables to no avail.

Question information

English Edit question
Ubuntu firefox Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

With the device connected, please run:

sudo fdisk -l; lsb_release -a; uname -a; mount; lsusb

What is theoutput please.


Revision history for this message
Patrick Mcfarland (pdm-1959) said :

I believe you and I have addressed this issue before Andrew. I'm the guy who know SQUAT about how to run the command you suggested or from where. When I tried it up above in the box https:// I was sent to a Google page with various links to it. PLEASE WALK ME THROUGH THIS ANDREW. Think of me as a 7yr. old when it comes to computer knowledge and understanding terms and phrases.

Revision history for this message
actionparsnip (andrew-woodhead666) said :

Please close as a duplicate of:

You already have an open question regarding this. Why did you make another question?? It makes absolutely zero sense.

Revision history for this message
Patrick Mcfarland (pdm-1959) said :

Easy there Andrew! I've openly told you before I know very little about computers or the language. I'm trying to get help from you Andrew not criticism. Isn't it obvious to you by now that I DON'T KNOW WHAT I'M DOING HERE OR UNDERSTAND YOU? So be more cordial Andrew to those of us who are in "Computer Kindergarden!"

Revision history for this message
Thomas E. Maleshafske (tmaleshafske) said :

actionparsnip you need to run a few command in the gnome terminal app so that we can better assists you
Open up gnome terminal and run

sudo fdisk -l

sudo lsb_release -a

sudo uname -a

sudo mount

sudo lsusb

and post the output of each of those command so that we can better help you

Can you help with this problem?

Provide an answer of your own, or ask Patrick Mcfarland for more information if necessary.

To post a message you must log in.