[Gutsy] Firefox plugin finder service does not correctly install Adobe's non-Free Flash plugin

Asked by Aaron Whitehouse on 2007-12-21

I am using an updated fresh install of Gutsy with no Firefox profile directory.

If I go to, say, www.youtube.com, then I am told that additional plugins are required to view the media on the page. I click to install the Adobe (I have also tried Gnash) SWF Flash player and it all appears to work correctly. Reloading the page gives the same error message. Restarting the browser and visiting the site again gives the same error. If I click to install the missing plugins again, it errors and tells me that the package is already installed.

Am I doing something silly?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2007-12-21
Last reply:
2008-01-04
Bert Van de Poel (bhack) said : #1

download the flash plugin using synaptic, that should normally fix the problem

Olivier (olivier-lacroix) said : #2

You should uninstall gnash and install flashplugin-nonfree from synaptic

Andrey Vihrov (andrey.vihrov) said : #3

This is obviously a bug with the flashplugin-nonfree package, https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/173890

Dara Adib (daradib) said : #4

Andrey is right. See http://ubuntuforums.org/showthread.php?t=636397 for more information.

Can you help with this problem?

Provide an answer of your own, or ask Aaron Whitehouse for more information if necessary.

To post a message you must log in.