Ubuntu

browres want go to web site wksr .com

Asked by charles stovall on 2012-06-10

browser wants go to web site wksr.com

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: firefox 12.0+build1-0ubuntu0.11.04.1
ProcVersionSignature: Ubuntu 2.6.38-15.60-generic 2.6.38.8
Uname: Linux 2.6.38-15-generic i686
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: soho 1278 F.... pulseaudio
BuildID: 20120423122935
CRDA: Error: [Errno 2] No such file or directory
Card0.Amixer.info:
 Card hw:0 'ICH5'/'Intel ICH5 with ALC202 at irq 17'
   Mixer name : 'Realtek ALC202 rev 0'
   Components : 'AC97a:414c4740'
   Controls : 37
   Simple ctrls : 23
Channel: release
Date: Sun Jun 10 09:34:02 2012
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
IpRoute:
 71.88.192.0/22 dev eth0 proto kernel scope link src 71.88.193.156 metric 1
 169.254.0.0/16 dev eth0 scope link metric 1000
 default via 71.88.192.1 dev eth0 proto static
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
Plugins:
 Shockwave Flash - Lib=libflashplayer.so, Location=/usr/lib/flashplugin-installer
 Windows Media Player Plug-in 10 (compatible; Totem) - Lib=libtotem-gmp-plugin.so, Location=/usr/lib/mozilla/plugins
 QuickTime Plug-in 7.6.6 - Lib=libtotem-narrowspace-plugin.so, Location=/usr/lib/mozilla/plugins
 DivX® Web Player - Lib=libtotem-mully-plugin.so, Location=/usr/lib/mozilla/plugins
 VLC Multimedia Plugin (compatible Totem 2.32.0) - Lib=libtotem-cone-plugin.so, Location=/usr/lib/mozilla/plugins
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=12.0/20120423122935 (Running)
RfKill:

RunningIncompatibleAddons: False
SourcePackage: firefox
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/07/2005
dmi.bios.vendor: Intel Corp.
dmi.bios.version: BF86510A.86A.0075.P24.0503071605
dmi.board.name: D865GVHZ
dmi.board.vendor: Intel Corporation
dmi.board.version: AAC72418-109
dmi.chassis.type: 2
dmi.modalias: dmi:bvnIntelCorp.:bvrBF86510A.86A.0075.P24.0503071605:bd03/07/2005:svn:pn:pvr:rvnIntelCorporation:rnD865GVHZ:rvrAAC72418-109:cvn:ct2:cvr:

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-10
Last reply:
2012-06-27

This question was originally filed as bug #1011179.

Chris Coulson (chrisccoulson) said : #1

Thanks, but this doesn't look like a bug report, so I'm converting it to a question instead. In future, please read the bug reporting guidelines before reporting a bug (https://wiki.ubuntu.com/MozillaTeam/Bugs). Bug reports must be detailed and clearly describe the problem you're facing. if you're not sure that the issue you're reporting is actually a bug or you're looking for support, please try somewhere more appropriate such as http://askubuntu.com/

Try:

echo "nameserver 8.8.8.8" | sudo tee /etc/resolv.conf > /dev/null

Is it ok now?

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.