Ubuntu

how to install ie 6 or above

Asked by raed salameh on 2012-04-10

I have some web applications that only works on internet explorer 6 or above , and i need to install it on ubuntu . I saw the installation on youtube , and we did the same , unfortunately it didn't work ,

6 does not work when you click on it , as if it's not there ,
and ie 7 couldn't install it at all , keeps hanging ,

if anyone can help please ,

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-10
Last reply:
2012-04-11
hexafraction (rarkenin) said : #1

Are you using WINE to try to run IE6?

arochester (arochester) said : #2

1) Firefox can pretend (spoof) to be IE with the extension called: User Agent Switcher - http://chrispederick.com/work/user-agent-switcher/

2) PlayOnLinux will install IE under WINE simply.

There is also ies4Linux. None of these run well. Why do you want IE?

also, please don't post in all caps. it's harder to read and looks like you are shouting

Please give us the full list of Internet URL's (website addresses) that you are trying to access in Ubuntu. Then we may be able to give advice.....

Can you help with this problem?

Provide an answer of your own, or ask raed salameh for more information if necessary.

To post a message you must log in.