Ubuntu

can't view videos embeded. Youtube works fine, however, other pages with embeded video files do not.

Asked by julio on 2012-02-18

i think this happen after an upgrade that now you tube videos behave and look different. but now i cant look at others videos in different website. simple easy videos cant be view anymore im not sure whats the problem.

Just in case it is helpful:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

me@Printer:~$ lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
Linux Printer 3.0.0-16-generic #28-Ubuntu SMP Fri Jan 27 17:44:39 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
ii adobe-flash-properties-gtk:i386 11.1.102.62-0oneiric1 GTK+ control panel for Adobe Flash Player plugin version 11
ii adobe-flashplugin:i386 11.1.102.62-0oneiric1 Adobe Flash Player plugin version 11
ii browser-plugin-gnash 0.8.10~git20110618-3ubuntu1 GNU Shockwave Flash (SWF) player - Plugin for Mozilla and derivatives
rc flashplugin-installer 11.1.102.62ubuntu0.11.10.2 Adobe Flash Player plugin installer
ii gnash 0.8.10~git20110618-3ubuntu1 GNU Shockwave Flash (SWF) player
ii gnash-common
re@Printer:~$ lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
Linux Printer 3.0.0-16-generic #28-Ubuntu SMP Fri Jan 27 17:44:39 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
ii adobe-flash-properties-gtk:i386 11.1.102.62-0oneiric1 GTK+ control panel for Adobe Flash Player plugin version 11
ii adobe-flashplugin:i386 11.1.102.62-0oneiric1 Adobe Flash Player plugin version 11
ii browser-plugin-gnash 0.8.10~git20110618-3ubuntu1 GNU Shockwave Flash (SWF) player - Plugin for Mozilla and derivatives
rc flashplugin-installer 11.1.102.62ubuntu0.11.10.2 Adobe Flash Player plugin installer
ii gnash 0.8.10~git20110618-3ubuntu1 GNU Shockwave Flash (SWF) player
ii gnash-common
me@Printer:~$

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-18
Last reply:
2012-02-21
Fabio Marconi (fabiomarconi) said : #1

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

Can you give the output of:

lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'

Thanks

Try:

sudo apt-get --purge remove adobe-flash-properties-gtk:i386 adobe-flashplugin:i386 browser-plugin-gnash gnash gnash-common; sudo dpkg -P flashplugin-installer

You have 2 flash plugins installed. They will conflict and you will get nothing. You are also using 64bit OS. If you enable the partner repo and install the adobe-installer you will get 64bit flash to match your64bit OS

Frederick L Shope (flshope) said : #4

I have just had a similar problem with videos and the e-zine reader from Zinio. The problem occurred with Firefox 13 and Opera 12 under Ubuntu 11.10. I worked through actionparsnip's commands above and they immediately solved my problem.

Can you help with this problem?

Provide an answer of your own, or ask julio for more information if necessary.

To post a message you must log in.