Ubuntu

Firefox crashes in ubuntu 10.10

Asked by oocevin on 2012-02-09

Did I miss something cause buntu creshes in Iqunix so I installed
buntu 10.10 and it does the same thing. Even after updates.

I have ff 10. How to fix. Had no problem in 9...

Thank You

ooseven

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Solved by:
oocevin
Solved:
2012-02-11
Last query:
2012-02-11
Last reply:
2012-02-10

Try:

mv ~/.mozilla/firefox ~/.mozilla/firefox_old

Then rerun

Personally I wouldn't waste any time on this as Maverick is EOL in April this year. I suggest you upgrade to a later release soon.

oocevin (ccct007) said : #2

I figured I have 11.04 installed now and when my wife plays pogo icedtea6-plugin
makes firefox crash all the time just like the other distros.

Has some thing to do with firefox 10 I believe.

Thank You

ooseven

oocevin (ccct007) said : #3

OK actionparsnip I have ubuntu 11.10 installed and pogo worked while ff was only at 7 release.

Then after updating system and ff went up to 10 it made ff crash again and again.

I have icedtea6 installed.

ooseven

Did me command help?

oocevin (ccct007) said : #5

This my read out on my java:
cevin@cevin:~$ lsb_release -a; uname -a; dpkg -l | grep java; java -version
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 11.10
Release: 11.10
Codename: oneiric
Linux cevin 3.0.0-15-generic-pae #26-Ubuntu SMP Fri Jan 20 17:07:31 UTC 2012 i686 athlon i386 GNU/Linux
ii ca-certificates-java 20110912ubuntu3 Common CA certificates (JKS keystore)
ii java-common 0.42ubuntu2 Base of all Java packages
ii libaccess-bridge-java 1.26.2-6 Java Access Bridge for GNOME
ii libaccess-bridge-java-jni 1.26.2-6 Java Access Bridge for GNOME (jni bindings)
ii tzdata-java 2011n-0ubuntu0.11.10 time zone and daylight-saving time data for use by java runtimes
java version "1.6.0_23"
OpenJDK Runtime Environment (IcedTea6 1.11pre) (6b23~pre11-0ubuntu1.11.10.1)
OpenJDK Server VM (build 20.0-b11, mixed mode)

Did my rename command work?

oocevin (ccct007) said : #7

Do not know how tos on that kinda stuff.
Still learning.

ooseven

oocevin (ccct007) said : #8

Do not know how tos on that kinda stuff.
Still learning.

ooseven

oocevin (ccct007) said : #9

I reinstalled ubuntu 11.10 and did not update ff to 10. Left it at 7 release.

java works now.

I will stay there till they fix ff 10

ooseven