Flash and Firefox does not work - plugin shows as installed

Asked by Wladston Viana on 2006-09-16

Whener I try to view a page that has flash content, firefox says that the flash plugin is not installed and askes me to install it. I try to install, but it says it can't install.

I have already installed the "Mcromedia Flash Plugin" at the Add/Remove applications.

Why it does not work ? What i have to do in order to get it working ?

Many thanks!

Luca Falavigna (dktrkranz) said : #1

Try to load your Firefox plugin page by typing about:plugin in your URL bar. Is Shockwave Flash listed and marked as Active?

Wladston Viana (wladston) said : #2

i've opened firefox, then it went to the starting page.

Typed exatly "about:plugin" (without the quotes) on the address bar and pressed enter. Nothing happened.

I have other plugins instaled (google toolbar, sumbleupon, mousegestures)

Luca Falavigna (dktrkranz) said : #3

Oops, I was wrong. The right one is about:plugins.

Wladston Viana (wladston) said : #4

This is what the brownser returns :

No plug-ins are installed
Find more information about browser plug-ins at mozilla.org.
Help for installing plug-ins is available from plugindoc.mozdev.org.

Munchkinguy (10068660) said : #5

When you installed the plugin, did you click the checkbox next to "Would you like flashplugin to be automatically downloaded..."? If you didn't, and just kept clicking "Foreward", then the plugin isn't installed. If this is the case, reinstall it, and make sure you check the checkbox.

Munchkinguy (10068660) said : #6

If that doesn't work, there are some easy-to-follow Manual Install instructions found at http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

Wladston Viana (wladston) said : #7

Yes, I have sure I have checked the checkbox.

I'll make a bug report of this support request - since the "Mcromedia Flash Plugin" at the Add/Remove applications should be working.

Wladston Viana (wladston) said : #8

Worked downloading from the adobe link.

The problem is a bug on flashplugin-nonfree.

stasiawdc (oyvega) said : #9

I have flash installed but firefox insists I don't. I have used all of the steps at adobe site. about:plugin says it is installed. Firefox says I don't have Flash 8 which I have also tried. Am i missing something?

Brian_C (brian94103) said : #10

Heron; downloaded flash from the adobe link.
Followed install instructions : installed via terminal-got install complete message

Flash not working from Firefox

typed about:plugins
application/x-shockwave-flash : enabled = yes

I don't understand my problem.

nanook62 (nanook62-gmail) said : #11

Can't get sound in firefox when i play youtube or other simmilar flash-videos.
Have flash-player 9 installed but when i try to install 10 i get a message that a newer version is installed.
Also my opera-browser say that i dont have flash-player installed.
Help