Black screen on you tube videos/no controls/no sound

Asked by Randy Naegel on 2011-07-03

I'm not a tech so please talk in laymen's terms. I have Firefox 5.0 with the new release of Ubuntu 11.04. The "disable" button appears under Tools>Add-ons>Plugins>Shockwave Flash so I assume that is not the problem.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Solved by:
Randy Naegel
Solved:
2011-07-08
Last query:
2011-07-08
Last reply:
2011-07-06
Massimo Forti (slackwarelife) said : #1

Hi, Have you installed the adobe-flashplugin-10.3.181.26-0natty1.deb pkg? If you haven't, try to do this:

sudo add-apt-repository "deb http://archive.canonical.com/ natty partner"
sudo apt-get update
sudo apt-get install adobe-flashplugin

or (if you have just installed)

sudo apt-get upgrade

If you have installed other Flash pkg then the once I have suggest, you must uninstall it before do the sequence of command I described in this post. I hope my suggest can help you. Thanks.

Randy Naegel (randynaegel) said : #2

Massimo: Thank you for your quick response but I have no idea what you are talking about. As I said I will need an explanation in laymen's terms. According to the Adobe website I have the latest version installed (10,3,184,34) which is recommended for Linux platform. What does "sudo add-apt-repository etc" mean? It looks like you might know what you are talking about but that's like me saying to you "hyto minus-tpt-kckost". I know how to remove software. Where on the Adobe site can I find 10,3,181,26?

Massimo Forti (slackwarelife) said : #3

Hi, sorry, I didn't mean to put you in trouble, I'll try to be clearer. I written about a command you can do in a Ubuntu terminal (you can find it in Application, Accessories, Terminal). But you have just do the installation and the test of the last Flash-Player version. What I have said before is no longer needed! First, have you configured Adobe Flash Player with the right tool? The tool is in System -> Preferences -> Adobe Flash Player. Click on "delete all" and then reconfigure Flash. After the change restart firefox and try youtube. Let me know. Thanks.

Randy Naegel (randynaegel) said : #4

Massimo, are you sure you are instructing me on Ubuntu 11.04? I can find "System" by going to "Applications" then "System Settings" and then "System" under the heading of "GROUP" and then I have a choice of Computer Janitor/Log File Viewer/Network Tools/Synaptic Package Manager/System Testing/Ubuntu Studio Controls/Users and Groups/Language Support/Login Screen/NVIDIA X Server Settings/System Monitor/Ubuntu Software Center/Update Manager: There is nothing titled " Preferences". I can also find "System" under "Ubuntu Software Center" which is where I find Available and Installed software. Adobe Flash Plugin is listed as an installed program 10.3.181.34. I removed it then reinstalled it then restarted and still no video on You Tube.

Randy Naegel (randynaegel) said : #5

Hey Massimo, video on HULU is working so this probably is not an Adobe Flash Plugin issue (I guess). Any other ideas on what the heck is going on?

Massimo Forti (slackwarelife) said : #6

Yes, but you probably are using the new interface Unity while I still use Gnome and my directions are for this type of desktop. Since I do not know well yet Unity, I can advise you to open the Flash configuration tool directly on the terminal with the command: flash-player-properties. So you can try do reconfigure the Flash cache and restart Firefox. Let me know please, thanks many.

Randy Naegel (randynaegel) said : #7

That would be great if you could show me how to open the Flash configuration tool directly on the terminal with the command: flash-player-properties. So I can try to reconfigure the Flash cache and restart Firefox. I guess you believe it's a Flash problem even though Flash works fine on HULU. To me, that doesn't make any sense. Why would flash work fine on HULU but not at all on You Tube? I don't know if this has anything to do with the problem as well but ever since I installed Ubuntu 11.04 when I turn my computer on I get a message on my monitor that says "out of range 58Mhz/92Mhz" and then when I shut down I get a message that says "no sync".

Massimo Forti (slackwarelife) said : #8

For open the terminal in unity:

"If you are using the Unity interface, the easiest way to open the Terminal is to use the 'search' function on the dash. Or you can click on the 'More Apps' button, click on the 'See more results' by the installed section, and find it in that list of applications. A third way, available after you click on the 'More Apps' button, is to go to the search bar, and see that the far right end of it says 'All Applications'. You then click on that, and you'll see the full list. Then you can go to Accessories > Terminal after that.

So the methods in Unity are:
Dash > Search for Terminal
Dash > More Apps > 'See More Results' > Terminal
Dash > More Apps > Accessories > Termina"

After open the terminal you must pust the line > "flash-player-properties" without " and do <enter>. Will start the Flash configuration tool and so you can reconfigure flash. Let me know, after you have clean the cache, if Flash works. Thanks many.

Randy Naegel (randynaegel) said : #9

I found terminal and entered "flash-player-properties" without the quotes and got "command not found".

Randy Naegel (randynaegel) said : #10

Just installed the latest Ubuntu updates and guess what??? It works!!!!!! Thanks for your willing to help Massimo.