No adobe flash plug-in in firefox 4.0

Asked by youngpatrick on 2011-05-17

After the system update on uno-libs3, python-gobject, python-gobject-cairo, firefox, firefox-globalmenu.ttf-opensymbol, samba-common.libwbclient0, samba-common-bin, samba, sambaclient, python-cupshelpers, quassel-data, quassel, system-config-printer-common, system-config-printer-udev, libsmbclient, pythbon-uno and libreoffice SUITE... THE FIREFOX 4.0 FLASH PLAYER HAS NOT BEEN LOADED.. I CHECKED IT THE PLUGINS USING about: plugins IN FIREFOX AND NO ADOBE FLASHPLUGIN/SHOCKWAVE HAS BEEN INSTALLED. I ALSO ATTEMPTED TO UNINSTALL FIREFOX AND ADOBE FLASH-PLUGINS IN KPACKAGEKIT AND RE-INSTALL ITS. UNFORTUNATELY, IT FAILED TO INSTALL ADOBE FLASH PLUG-IN AGAINST FIREFOX 4.0 OR REKONQ BROSWERS. PLEASE FIX IT UP

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: xorg 1:7.6+4ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: kwin
Date: Tue May 17 19:53:15 2011
DistUpgraded: Fresh install
DistroCodename: natty
DistroVariant: kubuntu
DkmsStatus: fglrx, 8.841, 2.6.38-8-generic, x86_64: installed
GraphicsCard:
 ATI Technologies Inc RV630 [Radeon HD 2600XT] [1002:9588] (prog-if 00 [VGA controller])
   Subsystem: ATI Technologies Inc Device [1002:2542]
InstallationMedia: Kubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427)
JockeyStatus:
 ERROR:root:Could not find any typelib for AppIndicator
 xorg:fglrx - ATI/AMD proprietary FGLRX graphics driver (Proprietary, Enabled, In use)
MachineType: System manufacturer System Product Name
ProcEnviron:
 LANGUAGE=en_HK:en
 LANG=en_HK.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=fd2edbf1-7d0e-4de5-bb76-11475c9d224f ro quiet splash vt.handoff=7
Renderer: Unknown
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/11/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 2209
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: P5Q
dmi.board.vendor: ASUSTeK Computer INC.
dmi.board.version: Rev 1.xx
dmi.chassis.asset.tag: Asset-1234567890
dmi.chassis.type: 3
dmi.chassis.vendor: Chassis Manufacture
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr2209:bd03/11/2010:svnSystemmanufacturer:pnSystemProductName:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5Q:rvrRev1.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
dmi.product.name: System Product Name
dmi.product.version: System Version
dmi.sys.vendor: System manufacturer
version.compiz: compiz N/A
version.fglrx-installer: fglrx-installer N/A
version.ia32-libs: ia32-libs 20090808ubuntu13
version.libdrm2: libdrm2 2.4.23-1ubuntu6
version.libgl1-mesa-dri: libgl1-mesa-dri 7.10.2-0ubuntu2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.2-0ubuntu2
version.xserver-xorg: xserver-xorg 1:7.6+4ubuntu3
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu7.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu7

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2011-05-17
Last reply:
2011-05-21

This question was originally filed as bug #783953.

Fabio Marconi (fabiomarconi) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Fabio Marconi (fabiomarconi) said : #2

-- I have googled and found the alternative method to solve the problem
as follows:-
Add: launchpad.net/sevenmachines/flash/ubuntu in repository directory &
update
Now, I can use adobe flash player in version - Shockwave Flash 10.3 d162

Thanks and regards,

  Patrick Wai
  <email address hidden>

Can you help with this problem?

Provide an answer of your own, or ask youngpatrick for more information if necessary.

To post a message you must log in.