Ubuntu

cd wont play on some accounts

Asked by pacify on 2006-06-19

i cannot play cd after i created new users. but on other user accounts it works normal. i re installed but the problem still came up. it say cannot write to source i thought it should say cannot read from source.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox Edit question
Assignee:
No assignee Edit question
Last query:
2006-06-19
Last reply:
2006-07-16
Richard Johnson (nixternal) said : #1

Ubuntu: "System > Administration > Users and Groups" - Login with your password. Select the user you want to give this right to, and then press the "User privileges" tab up top. 'Use CD-ROM drives' is what you want to click.

Kubuntu: "Kmenu > System Settings > Users & Groups" - Press the 'Administrator Mode' button, and use your password to login. Select the user you want to give this right to, and then press the 'Modify' button. Locate the "Secondary Groups" and press the 'Select' button. At this point you can select the groups you want the user to be part of. The group is 'cdrom'

Richard Johnson (nixternal) said : #2

Did the last post fix your issue? If not did you get the issue resolved? Let me know, and I would be more then willing to help you out further. Thank you!

Can you help with this problem?

Provide an answer of your own, or ask pacify for more information if necessary.

To post a message you must log in.