Facebook not working on my browsers suddenly

Asked by The Casket on 2009-12-21

Hey there,

I will be the first to admit I am a total newb. I installed UNR 9.10 on my netbook a few weeks ago and have been quite happy with it. I have been trying to config my Witopia VPN and that is when the problems started today. I was told by Witopia to install OpenVPN connection manager. I did this and tried to set up my VPN. I had issues getting it to go so I gave up. I then rebooted my CPU and UNR didn't restart properly. I restarted it and it asked me what OS to start. I chose the one I am currently using 9.10. Everything came back fine so I backed up my video files I have downloaded just in case. I started Firefox and Facebook and a few other sites will not open at all. My Yahoo mail and stuff works fine but Facebook will not open. I use firefox 3.5 and I also tried it on Google Chrome to no avail. I thought maybe the site was down but it works fine on my other laptop that is running Windows 7. Anyone have any advice for me for either the VPN set up or the sudden loss of certain sites on my internet? Any help you can give would be appreciated as I mentioned before I am flying blind as a new Ubuntu user.

Thanks,
Mike

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:

This question was reopened

Revision history for this message
The Casket (mcaskanette) said :
#1

Never mind. For some reason I believe it was my IP. I was concerned because everything seemed to work on my Windows laptop but it stopped working late last night as well. Everything seems ok this morning. Thanks anyway! I still have the VPN install question though. Anyone know how to install Witopia?

Revision history for this message
The Casket (mcaskanette) said :
#2

I stand corrected. Facebook came up but once I logged in it did nothing, just sat there loading. It also affects NFL.com and other sites. I checked to see if it works on my Windows laptop and it seems a-ok. So I am back to square one. Any help?

Revision history for this message
Soul-Sing (soulzing) said :
#3

Please enable JavaScript on your browser

Revision history for this message
Soul-Sing (soulzing) said :
#4

Add an 's' after your http, thereby making it a secure site connection. In other words your url should read: https://www.facebook.com/home.php?ref=home (instead of http://... )

Can you help with this problem?

Provide an answer of your own, or ask The Casket for more information if necessary.

To post a message you must log in.