"Send Link" email preference

Asked by dsiddens on 2009-12-21

How to set the email agent in FF3.5 to use Thunderbird?
My previous version of FF was working with TB when doing a "Send Link".
I do not want to use Evolution.
Thanks, Doug

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Solved by:
dsiddens
Solved:
Last query:
Last reply:
Revision history for this message
marcobra (Marco Braida) (marcobra) said :
#1

Set your preferences from menu System→Preferences→Preferred Apllications [Internet] tab

Hth

Revision history for this message
dsiddens (sv-drakus) said :
#2

Thank you Marco for your response. This is not the answer. System→Preferences→Preferred Apllications [Internet] has been and is set to Mozilla Thunderbird. This new upgrade to FF3.5 is some how not following the "rules".

To others reading this bug, please consider this UNSOLVED. Your suggestions will be appreciated.

Thank you, Doug

Revision history for this message
dsiddens (sv-drakus) said :
#3

Please disregard my post saying the issue is "unsloved". The issue is solved. Here's how I did it.
I used Krusader search for thunderbird on the laptop's disk. I found "thunderbird-bin" amongst the hits. Then opened Edit>Preferences>Applications>mailto>Use other. Using the path and file name from Krusader search I found it and opened it with FF Use other browser. FF 3.5 now uses Thunderbird to "send mail".