firefox flickers rapidly and renders system unusable

Asked by James Deibele on 2009-12-13

Binary package hint: firefox-3.5

I'm running the first alpha of Lucid Lynx.

I've tried installing 3 versions of Nvidia's drivers from their site. With the first one, 190.42 (I believe), things worked fine. With the last two 190.53 and 195.22 Firefox "goes crazy" - it flickers rapidly in such a way to make the other windows unusable. I end up logging out because I can't close the Firefox window.

ProblemType: Bug
Architecture: amd64
Date: Sat Dec 12 20:12:33 2009
DistroRelease: Ubuntu 10.04
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha amd64 (20091209)
NonfreeKernelModules: nvidia
Package: firefox 3.5.5+nobinonly-0ubuntu2
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-7.10-generic
SourcePackage: firefox-3.5
Tags: lucid
Uname: Linux 2.6.32-7-generic x86_64

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
James Deibele (jdeibele) said :
#1
Revision history for this message
James Deibele (jdeibele) said :
#2

Looks like it's working now ... even with 64-bit Flash, which is not working with Chrome.

Cool!

I'll submit a report if it re-occurs.

Revision history for this message
Sam_ (and-sam) said :
#3

Can you help with this problem?

Provide an answer of your own, or ask James Deibele for more information if necessary.

To post a message you must log in.