"Well, this is embarrassing" is dopy and annoying

Asked by Mark C. Mason on 2009-12-06

How can I get rid of "Well, this is embarrassing" dopey and annoying message from Firefox?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#1

Is it all sites or some sites? You could use the mozilla daily build ppa which may aleviate some issues.
Firefox is a pretty poor browser. There may be a bug filed for it.

Revision history for this message
wojox (wojox) said :
#2

To make that change, enter

about:config

in address bar, and change

browser.sessionstore.resumefromcrash

flag, right click, and select Toggle to switch it off.

Revision history for this message
Mark C. Mason (mark-edt) said :
#3
Revision history for this message
Mark C. Mason (mark-edt) said :
#4
Revision history for this message
actionparsnip (andrew-woodhead666) said :
#5

Mark you didn't add any text. Please try again

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#6

Mark you didn't add any text. Please try again

Revision history for this message
Mark C. Mason (mark-edt) said :
#7
Revision history for this message
wojox (wojox) said :
#8

Sorry it should be browser.sessionstore.resume_from_crash

Can you help with this problem?

Provide an answer of your own, or ask Mark C. Mason for more information if necessary.

To post a message you must log in.