Clicking on certain buttons doesn't work...

Asked by ROB3RT

Hi. For the record, I am running Ubuntu 9.10 Karmic Koala 64bit.

Okay, I have a problem (duh). This is hard to explain, so let me give an example. When I got to a site, say, YouTube, and click on the play button, or the HD button, nothing happens. The little hand comes up, and when I click the normal mouse shows, but nothing happens. I don't know if it is a bug with the flash player, or a compatibility issue. I can click other places and everything works fine, like System, or to add something. Everything else in the browser, Ubuntu itself works find though.

I was wondering if someone knows anything about this, and any help is greatly appreciated.

Question information

English Edit question
Ubuntu firefox-3.5 Edit question
No assignee Edit question
Solved by:
Omer Akram
Last query:
Last reply:
Revision history for this message
Best Omer Akram (om26er) said :

this is a bug with adobe-flashplugin and i faced it too but now i don't face it. aybe update your system or try chromium.

Revision history for this message
Omer Akram (om26er) said :
Revision history for this message
ROB3RT (rob3rt) said :

Thanks om26er, that solved my question.

Revision history for this message
Sam_ (and-sam) said :

Alternative to the workaround mentioned in topic of bug report:
Conflict with plugin module 'show desktop' in Compiz.
Deactivate the plugin.
Install the package:
sudo apt-get install libadns1