cant open avi message

Asked by gary

trying to open an avi movie sent via hotmail. says it needs a text/hotmail decoder not installed. do I?? or is there a media file plugin that i can use for totem to by pass this?? thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Solved by:
Nigel Babu
Solved:
Last query:
Last reply:
Revision history for this message
InsClusoe (insclusoe) said :
#1

Try downloading the movie and opening with vlc media player. You might need to install codecs to play some of the movie formats. Haven't heard of such a thing as text/hotmail decoder though.

Revision history for this message
gary (grg1gary) said :
#2

 thanks IN Clusoe. did download the vic media player bit it doesn't show up on the list like totem. Does it automatically become part of the totem system or some other?? Here's what I'm trying to watch. If you get it, enjoy some crazy British humour. lol Dr.Who 01x01 2005-Rose.avi

Revision history for this message
gary (grg1gary) said :
#3

 thanks IN Clusoe. did download the vic media player bit it doesn't show up on the list like totem. Does it automatically become part of the totem system or some other?? Here's what I'm trying to watch. If you get it, enjoy some crazy British humour. lol Dr.Who 01x01 2005-Rose.avi

Revision history for this message
Nigel Babu (nigelbabu) said :
#4

Which distribution are you using? Do you have restricted extras installed?

Revision history for this message
gary (grg1gary) said :
#5

not sure what you mean by supplier but im running 'auto eth0" and my supplier is shaw cable

Revision history for this message
Nigel Babu (nigelbabu) said :
#6

Please go to terminal and run "sudo apt-get install ubuntu-restricted-extras" Try opening that file now.

If its not working please run the command "lsb_release -a" and paste the output here.

Revision history for this message
gary (grg1gary) said :
#7

nope says the latest version is already installed. o, i do have all the upgrades and the newest version

Revision history for this message
Best Nigel Babu (nigelbabu) said :
#8

I think you must be getting the error "text/html decoder" in that case please install libgnomevfs2-extra and try it again

Revision history for this message
gary (grg1gary) said :
#9

that was the error and i reloaded the file after reloading it seemed to work fine not sure what happened but we must have hit something. thanks Nigel