in karmic i am using firefox 3.5 Is it safe to uninstall 3.0

Asked by Dave Stroud on 2009-07-29

I am very pleased with the way 3.5 is runing, and would like to remove 3.0. I know that 3.5 is scheduled to be default in karmic.I have manually set it to default in firefox. thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Solved by:
Philip Muškovac
Solved:
2009-07-29
Last query:
2009-07-29
Last reply:
2009-07-29
Best Philip Muškovac (yofel) said : #1

I would advise you to leave firefox-3.0 installed until the 'firefox' meta-package is set to firefox-3.5. removing firefox-3.0 will right now remove 'firefox' which is a dependency of many other packages like e.g. sun-java6-plugin.

Dave Stroud (bigdavesr) said : #2

Thanks. That answered my question. Just wanted to clean up a little.