Open a web site in Firfox

Asked by Karl-Heinz Rutsch on 2021-02-21

I always failed to open a web site in Firefox. Every time there is the mesasage:

(Fehlercode: ssl_error_no_cypher_overlap)

    * Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.

I tried to inactivate the addons and plugins but that didn't help.

And there is another problem. I downloaded a new version of Firefox but I can install it because of insufficient rights. How can I get the necessary rights?

I'm a bloody beginner in Linux.
Kindest regards Karl-Heinz

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Bernard Stafford (bernard010) said :
#1

Open the Ubuntu software center in the search box type: Firefox Their are 2 Firefox's The one installed by default which is 85.0.1 and if you scroll down further their is another. Firefox 85.0.2. I removed the default Firefox and installed the other both from the snap store (Ubuntu software center) This may help.
https://help.ubuntu.com/lts/ubuntu-help/index.html
This is a guide for Ubuntu.

Revision history for this message
Karl-Heinz Rutsch (khrutsch) said :
#2

 Thank you for your hint. But now I´ve got another problem. I removed the Firefox, that was active but I couldn´t install the other one. I thought I could activate the second Firefox by clicking the activate box. But there was no possibility to do that.
Now I couldn´t launch Firefox or any other browser. Is there a way to reset the system like the recovery function in windows?
    Am Montag, 22. Februar 2021, 00:25:55 MEZ hat Bernard Stafford <email address hidden> Folgendes geschrieben:

 Your question #695681 on firefox-3.5 in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/695681

    Status: Open => Answered

Bernard Stafford proposed the following answer:
Open the Ubuntu software center in the search box type: Firefox Their are 2 Firefox's The one installed by default which is 85.0.1 and if you scroll down further their is another. Firefox 85.0.2. I removed the default Firefox and installed the other both from the snap store (Ubuntu software center) This may help.
https://help.ubuntu.com/lts/ubuntu-help/index.html
This is a guide for Ubuntu.

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/695681/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/695681

You received this question notification because you asked the question.

Revision history for this message
Manfred Hampl (m-hampl) said :
#3

For diagnostic purposes please open a terminal window (e.g. by simultaneously pressing ctrl-alt-t) and issue te commands

uname -a
ksb_release -crid
apt-cache policy firefox

and finally cop/paste all output into this question document.

Revision history for this message
Manfred Hampl (m-hampl) said :
#4

Oops, sorry, mistyped one of the commands

uname -a
lsb_release -crid
apt-cache policy firefox

Revision history for this message
Karl-Heinz Rutsch (khrutsch) said :
#5

 Hallo Manfred,aus deinem Namen schließe ich, dass wir uns auch auf Deutsch austauschen können.
Ich habe jetzt die Kommandos, die du mir gechrieben hast, ausgeführt und hänge dir von den Ergebnissen einen Screenshot an.
Vermutlich habe ich eine schon sehr alte Version von 2009 installiert. Auch Firefox war da wohl schon recht veraltet. Den habe ich jetzt aber deinstalliert, wie es aussieht. Vielleicht sollte ich einfach eine aktuelle Ubuntu-Version installieren, und die Probleme sind dann eventuell erledigt. Oder gibt es eine Möglichkeit, das System zu aktualisieren. Nur fehlt mir jetzt der Browser um einen Download durchzuführen.
Gruß Karl-Heinz
    Am Sonntag, 28. Februar 2021, 20:50:57 MEZ hat Manfred Hampl <email address hidden> Folgendes geschrieben:

 Your question #695681 on firefox-3.5 in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/695681

Manfred Hampl requested more information:
Oops, sorry, mistyped one of the commands

uname -a
lsb_release -crid
apt-cache policy firefox

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/695681

You received this question notification because you asked the question.

Revision history for this message
Manfred Hampl (m-hampl) said :
#6

Leider funktioniert das mit einem Screenshot in Launchpad Answers nicht.
Die "richtige" Methode wäre, ein Kommandozeilenfenster zu öffnen, die Kommandos einzugeben und auszuführen, und dann den Bildschirminhalt über Copy/Paste als Text in die Antwort einzufügen.
Copy/Paste am besten über das Menü mit "Bearbeiten - alles markieren" und "Bearbeiten - Kopieren", da die Tastenkombination Strg-c im Kommandozeilenfenster nicht funktioniert.

Falls das mit dem Copy/Paste jetzt gar nicht funktionieren sollte:
Welche Versionsnummer wird bei
lsb_release -crid
angezeigt?

Revision history for this message
Karl-Heinz Rutsch (khrutsch) said :
#7

 Hallo, hier ist der Screenshot:
Die Version ist wohl 9.10, denke ich.

    Am Mittwoch, 3. März 2021, 08:56:00 MEZ hat Manfred Hampl <email address hidden> Folgendes geschrieben:

 Your question #695681 on firefox-3.5 in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/695681

    Status: Open => Needs information

Manfred Hampl requested more information:
Leider funktioniert das mit einem Screenshot in Launchpad Answers nicht.
Die "richtige" Methode wäre, ein Kommandozeilenfenster zu öffnen, die Kommandos einzugeben und auszuführen, und dann den Bildschirminhalt über Copy/Paste als Text in die Antwort einzufügen.
Copy/Paste am besten über das Menü mit "Bearbeiten - alles markieren" und "Bearbeiten - Kopieren", da die Tastenkombination Strg-c im Kommandozeilenfenster nicht funktioniert.

Falls das mit dem Copy/Paste jetzt gar nicht funktionieren sollte:
Welche Versionsnummer wird bei
lsb_release -crid
angezeigt?

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+source/firefox-3.5/+question/695681

You received this question notification because you asked the question.

Revision history for this message
Manfred Hampl (m-hampl) said :
#8

Noch einmal: Screenshots kommen nicht an.

Ubuntu 9.10 ("Karmic Koala") wird nicht mehr unterstützt (schon fast zehn Jahre lang nicht, seit April 2011).

Ich kann nur zu einer neuen Installation mit einer aktuellen Version (z.B. Ubuntu 20.04) raten.

Can you help with this problem?

Provide an answer of your own, or ask Karl-Heinz Rutsch for more information if necessary.

To post a message you must log in.