Bookmark icons

Asked by Sebastian Finke on 2010-04-10

A lot of my bookmarks do not show the icon of that particular site next to them. I know not all sites have these icons but even the ones that do have have them are not showing them.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Last query:
2010-04-10
Last reply:
2010-04-10

What browser are you using? This is critical information.

Sam_ (and-sam) said : #2

Assume FF 3.5 since it's pointed to the package.
Confirm the issue, although it doesn't bother me at all. Even some pages have the wrong favicon from a different web page.

Unfortunately no final solution found.

Some svg might not be loaded.
http://kb.mozillazine.org/Browser.chrome.favicons
Private browsing may not load favicons.
http://kb.mozillazine.org/Issues_related_to_Private_Browsing
https://bugzilla.mozilla.org/show_bug.cgi?id=535811

What else.
Clear cache, history, restart sometimes seems to help.
Check about:config that these settings are "true".
browser.chrome.favicons
browser.chrome.site_icons

Reloading the page brings up the favicon.
Related addons.
https://addons.mozilla.org/en-US/firefox/addon/10897
https://addons.mozilla.org/en-US/firefox/addon/7765
https://addons.mozilla.org/en-US/firefox/addon/7849

On-going debate.
https://bugs.launchpad.net/ubuntu/+source/libgnome/+bug/407621

Can you help with this problem?

Provide an answer of your own, or ask Sebastian Finke for more information if necessary.

To post a message you must log in.