can not get my toolbar to appear on my desktop

Asked by Gerri on 2010-04-05

my toolbar is not displayed at the top of my desktop. Therefore, I have to right click & go the long way to do something.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Sam_ (and-sam) said : #1

Do you mean the panel?
Please try
Alt + F2
open a terminal by typing:
gnome-terminal
insert in terminal window:
gnome-panel
##in order to start the panel and in case to get some error messages.

You may also install the metapackage, in order to get back defaults.
CLI:
sudo apt-get install ubuntu-desktop

In case reboot.

Unset and restore panel.
http://www.watchingthenet.com/restore-panels-in-ubuntu-back-to-their-default-settings.html

Reference.
http://library.gnome.org/users/user-guide/stable/
https://help.ubuntu.com/community/AptGet/Howto
https://help.ubuntu.com/community/UsingTheTerminal

Sam_ (and-sam) said : #2
Rajinder Sandhu (sandy744) said : #3

in the terminal type
gnome-session
that will restore your panels

Rajinder Sandhu (sandy744) said : #4

in the terminal type
gnome-session
that will restore your panels....remember to close the question by ticking on the appropriate tab
regards
Rajinder

GREG T. (ubuntuer) said : #5

Open the Terminal.
Once the Terminal window opens, enter the following command at the prompt:
gconftool - -recursive-unset /apps/panel
(Remember: There should be no spaces between the two dashes before shutdown.)
Then enter the next command:
rm -rf ~/.gconf/apps/panel
And enter one more command:
pkill gnome-panel

after you have entered the three restart your pc .that should fix your problem.

Can you help with this problem?

Provide an answer of your own, or ask Gerri for more information if necessary.

To post a message you must log in.