running ubuntu on eee 900, firefox homepage does not display

Asked by charles davis on 2010-03-26

using ubuntu on a eee 900. when i open firefox 3.5.8, my homepage does not display. keep getting bing. the homepage url shows in the address bar for a minute, but goes to bing.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Solved by:
GREG T.
Solved:
Last query:
Last reply:
GREG T. (ubuntuer) said : #1

what home page do you want ? googles ,yahoo, ??

GREG T. (ubuntuer) said : #2

  open firefox in the search bar enter http://start.ubuntu.com/9.10/ this will be most likely the one you want
 while in firefox go to edit -preference -main here you can reset your home page ..

charles davis (cm2d) said : #3

My home page is set to what I want it in Preferences (my qwest/msn live page), it just doesn't get there. Again, when I open Firefox, the correct URL displays in the address bar for a few seconds, but changes to the Bing address and I end up with Bing displayed. I have get to my email by doing a search for hotmail.

Best GREG T. (ubuntuer) said : #4

 you are going have to decide it you want msn live =bing or qwest . they are in conflict and bing is ahead. i would say you should set home page http://start.ubuntu.com/9.10/ and book mark all else you want , this would be easy and faster for you .

charles davis (cm2d) said : #5

Yeah, thanks for the suggestion, it's a good solution.