my desktop is completely dark!

Asked by michael combs on 2010-03-15

i launch my e-mail & my desktop is dark, same with my firefox browser. tried restart. i hate the new ubuntu, wish i hadn't agreed to upgrade or replace or whatever. i knew my way around the old one.
    i've tried preferences, administration, casn't seem to get my desktop back to where it was. it's all dark.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.5 Edit question
Assignee:
No assignee Edit question
Solved by:
michael combs
Solved:
2010-03-19
Last query:
2010-03-19
Last reply:
2010-03-15

When it goes "dark" its compiz telling you the system is going badly. I think you should check your compiz settings or use some form of folder rename / gconf to set them to defaults

I suggest you log on as a new user (create one if you don't have another) and see if it happens there. If the system is ok then it is the compiz settings causing the issue.

i solved it! i went to system> preferences> windows>Titlebar Action, and changed my preference. as of now, it is "none."