can't play wmv file -tried installing pkgs - get an error

Asked by S Blok on 2009-12-10

I have tried to install ubuntu restricted extras, but I get the following error:

You are free to download these fonts and use them for your own use,
but you may not redistribute them in modified form, including changes
to the file name or packaging format.

Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
Error parsing proxy URL http://:8080/: Invalid host name.
andale32.exe: No such file or directory

All done, errors in processing 1 file(s)
dpkg: error processing ttf-mscorefonts-installer (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
 ttf-mscorefonts-installer

Any suggestions?

Question information

What proxy settings are you using?

Please look at System -> Preferences -> Network Proxy and at the output of "echo $http_proxy" in a Terminal.

S Blok (sblok) said : #2

Hi,
The proxy settings are set to Automatic proxy configuration, with
nothing entered in the box to the right of 'Autoconfiguration URL:'

On Thu, 2009-12-10 at 21:52 +0000, Danilo Piazzalunga wrote:
> Your question #93537 on firefox-3.0 in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.0/+question/93537
>
> Status: Open => Needs information
>
> Danilo Piazzalunga requested for more information:
> What proxy settings are you using?
>
> Please look at System -> Preferences -> Network Proxy and at the output
> of "echo $http_proxy" in a Terminal.
>

Try selecting "Direct internet connection".

S Blok (sblok) said : #4

I changed to "Direct internet connection", but it still doesn't work

On Fri, 2009-12-11 at 17:32 +0000, Danilo Piazzalunga wrote:
> Your question #93537 on firefox-3.0 in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.0/+question/93537
>
> Status: Open => Answered
>
> Danilo Piazzalunga proposed the following answer:
> Try selecting "Direct internet connection".
>

Can you help with this problem?

Provide an answer of your own, or ask S Blok for more information if necessary.

To post a message you must log in.