using ubuntu-mozilla firefox I can't access one of my password accounts

Asked by gettinoriginal

Binary package hint: firefox-3.0

re: Firefox 3.0.9 on Ubuntu 9.04.I can access most of my websites, but some will not load ie:, Zdnet through yahoo mail will load, but no links within the email will load. Gives me the generic " Address Not Found Firefox can't find the server at" or the "404 error" page

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: firefox-3.0 3.0.9+nobinonly-0ubuntu0.9.04.1
SourcePackage: firefox-3.0
Uname: Linux 2.6.28-11-generic i686

Question information

English Edit question
Ubuntu firefox-3.0 Edit question
No assignee Edit question
Last query:
Last reply:

This question was originally filed as bug #368048.

Revision history for this message
gettinoriginal (gettinoriginal) said :
Revision history for this message
Ankur Banerjee (ankurb) said :

Thank you for reporting this. This is probably not a bug in Firefox. Please check your network connection to see whether it's working fine. Sometimes, websites may be down, or your Internet connection may be down. If you still feel this is a bug, then set status from 'Invalid' to 'New'.

Revision history for this message
gettinoriginal (gettinoriginal) said :

I have web connectivity, I can log on to launchpad, use craigslist, yahoo mail, hotmail, and Ubuntu Forums, but Firefox tells me that it cannot find address, and gives me a 404 error when clicking links within emails. I have cleared cookies, cache, and rebooted, with no luck, same results.

Revision history for this message
Ankur Banerjee (ankurb) said :

Thanks for the update. Appreciate the time you're taking to report this issue. I tried reproducing the error, but I can access and also open links with emails. Try this. Install Epiphany from Add/Remove, and then see if you can access the sites that you can't right now. If you can't access it using any other browser either, then it's probably some issue with your ISP. If you _can_ access using Epiphany, then we'll have to check for any issues with Firefox.

Revision history for this message
Alexander Sack (asac) said :

I really dont think this is a firefox bug. check whats up with your provider; maybe they have a broken DNS or they even filter out sites in their transparent proxy.

Revision history for this message
gettinoriginal (gettinoriginal) said :

Ankur was correct, the sites are not accessible through any other browser, I will check with my ISP. Thank you for your help and sorry for the inconvenience. This is not a Firefox problem.

Revision history for this message
Ankur Banerjee (ankurb) said :

Anyway, thank you gettinoriginal for bringing up this issue and reporting it. It's best to investigate the matter than let it go.

I suggest that you try this. Right-click on the NetworkManager icon in notification area, then choose 'Edit Connections'. Find out the connection you're using (I don't know whether you're using Wired / DSL, etc - check under one of the tabs.) Once you find the connection, click on its name, then click 'Edit'. Switch to the 'IPv4 Settings' tab. Copy-paste and save in a text file whatever is there under 'DNS Servers'; then copy-paste the following line:,

Click 'OK', then 'Close'. See if it works now. I'm guessing this should solve your problem.

Revision history for this message
Ankur Banerjee (ankurb) said :

This isn't a bug in the package as filed by the bug reporters, probably an issue with the ISP. Bug reporter encounters same problem with other browsers too. Converting this bug report to a question so that it can get attention at a more appropriate forum.

Revision history for this message
Chisuresh (smssuresh) said :

I have installed Ubuntu 8.04 then Ubuntu 9 ver, in both I can access all the websites from firefox, but I am unable to ping to any website even using name or Ip. I can access all citrix websites except fdeilt n saying that "network is unreachable" . Please check this explain the steps

Revision history for this message
muzikmaniak (fqhrfrenzy) said :

I'm having the same problem. Its not a Firefox issue being I can not access e-mail from the sites that I can not access. I can ping the address no problem but Ubuntu is not allowing anything to come back threw. Its hitting the server just not coming back. It will not even time out. Evolution mail will time out but not Firefox. I don't know if I hit a wrong button blocking something or what. The server that I can not hit is my web server. It is a shared server and I wouldn't think this would be a problem. I have no other trouble accessing anything else.

Can you help with this problem?

Provide an answer of your own, or ask gettinoriginal for more information if necessary.

To post a message you must log in.