barra de título perdida

Asked by Juanpa

Hola,
Utilizo Firefox 3.0.5 en Ubuntu 8.10 y desde hace menos de un día noto que la barra de título (en la cabecera de la página) y la barra de estado (al pie) no se ven. Como tengo ocultos los paneles superior e inferior, no puedo acceder a ellos debido a que no puedo maximizar, desmaximizar o minimizar la ventana de Firefox.
No he hecho nada "raro" como para este resultado. Al menos, no me he dado cuenta.
Por favor, alguien me puede ayudar a reestablecer la barra de título de mi Firefox?
Gracias de antemano.
JP

Question information

Language:
Spanish Edit question
Status:
Solved
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Solved by:
Juanpa
Solved:
Last query:
Last reply:
Revision history for this message
Ivan Lautaro Lemos (ivancete) said :
#1

Si no ves tampoco la barra de menu, quizas este en modo pantalla
completa Apretando F11 vuelve al modo normal, al igual que si lo
vuelves a apretar vuelve al modo pantalla completa

Si no es este el caso, prueba desactivando los efectos de escritorio

El día 24 de diciembre de 2008 2:29, Juanpa
<email address hidden> escribió:
> New question #55320 on firefox-3.0 in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/firefox-3.0/+question/55320
>
> Hola,
> Utilizo Firefox 3.0.5 en Ubuntu 8.10 y desde hace menos de un día noto que la barra de título (en la cabecera de la página) y la barra de estado (al pie) no se ven. Como tengo ocultos los paneles superior e inferior, no puedo acceder a ellos debido a que no puedo maximizar, desmaximizar o minimizar la ventana de Firefox.
> No he hecho nada "raro" como para este resultado. Al menos, no me he dado cuenta.
> Por favor, alguien me puede ayudar a reestablecer la barra de título de mi Firefox?
> Gracias de antemano.
> JP
>
> --
> You received this question notification because you are an answer
> contact for Ubuntu.
>

Revision history for this message
Fabián Rodríguez (magicfab) said :
#2

Puedes dejar loes efectos de escritorio activos, pero mira en:

Sytem > Preferences > Advanced Desktop Effects settings (disponible al instalar el paquete compizconfig-settings-manager), click en "Utility" luego en "Workaround" y la primera opción , (Legacy Full Screen support) desactívala.

Luego reinicia Firefox.

Revision history for this message
Juanpa (jpmirandaa) said :
#3

Gracias por vuestra ayuda.
El problema se solucionó mientras trasteaba por todos lados.
Finalmente no sé cuál fue la solución. Simplemente apareció todo otra vez de nuevo en su lugar.

Revision history for this message
cristina morillo torres (mi-chico-) said :
#4

por favor ayudarme se me a perdido la barra de escribir las paginas como puedo arreglarlo??