Ubuntu

Can't Connect to the Internet

Asked by mswitzer on 2008-11-27

I have just loaded xubuntu onto a 5-year-old Dell Inspiron 1150. Everything looks pretty good. To connect to the internet, the instructions say to:

Open Applications - System - Network.

I click on Applications, get a drop down with a line that says System, highlight System and while a number of lines appear in the drop down, there is no line that says Network.

What's wrong?

Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Last query:
2008-11-27
Last reply:
2009-06-24
Pascal Fares (pascalfares) said : #1

Hello
1-How are you connected to the internet?
2-Wich version of ubuntu are you using?

mswitzer (mswitzer) said : #2

My desktop computer (WinXP) is wired through a router with a cable modem. I want the laptop on which I have installed Xubuntu to receive the intenet through the wireless router. Prior to installing Xubuntu, it had windows XP and the wireless worked fine. I believe the version of Xubuntu I am using is Xfce 4.4 (unless that is the name of something else that loaded with xubuntu, I'm obviously a novice here).

Thanks!

Mike

mswitzer (mswitzer) said : #3

Wait a minute! I am using Xubuntu 8.10!

Thanks.

Mike

thenubsauce (tantanchen) said : #4

I've also noticed that many people tell me to go to "Applications - System - Network" but there is no network. I also have a similar problem with getting internet access on ubuntu. I've been clicking through all the posts here in hopes that I will find my answer, but no such luck. I'll let you know if I find something.

Jim Campbell (jwcampbell) said : #5

You're right that the documentation points you toward Applications > System > Network, but that the Network program isn't there anymore. That is an error in the documentation that needs to be resolved.

To use the networking application that you're looking for, you will need to install the "gnome-network-admin" package. You can install that package from the command line by typing "sudo aptitude install gnome-network-admin" (without the quotation marks), or by searching for that package name in Synaptic, and installing it from there.

I hope this helps!

Jim it seems this is the closest to what I am encountering as well. However when I enter the command you describe I get "could not find any description or package matched "gnome-network-admin"

I am looking for a directory called "synaptic" but cant seem to find that

What is the next step?

Be careful when you read instructions, there are many interface differences from Ubuntu (Gnome Desktop Manager) and Xubuntu (Xfce desktop manager)

I can't help better because i'm using Ubuntu... (my Desktop is Gnome based)

Hope this helps

thanks this was one of my threads I followed to solve my problem see question #56905

LoneStar1957 (jose-w-vilca) said : #9

I have problems to activate my conexant modem for Internet connection, I have no problem with wireless it worked since I've finished Ubuntu installation, my only and unique problem is with modem connection, I've already installed the drivers, but need to connect thru this too, because I live in an area that's there is not wireless.

Can you help with this problem?

Provide an answer of your own, or ask mswitzer for more information if necessary.

To post a message you must log in.