Roboform not working with Firefox

Asked by Martin on 2008-10-29

Hi my Roboform password manager does not work with Firefox 3.0.3 (Mozilla/5.0 (X11; U; Linux i686;)
so I asked Roboform the following question.

I wrote (2008/10/28 05:01 pm EDT)
Can I use my Pass2Go stick with the open source version of Firefox

They replied
Katherine replied (2008/10/28 09:43 pm EDT)
Thank you for your message.
Firefox 3 Beta versions are not supported by Roboform Adapter, so please use it with Firefox 3 Final Release only.

Question am I using a Beta version of Firefox if so how do I change back to a Final Release

Martin

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Solved by:
Andrew
Solved:
2008-10-29
Last query:
2008-10-29
Last reply:
2008-10-29
Best Andrew (and471) said : #1

You are using the final release, however Roboform doesn't work with Linux.

Martin (martin-amery) said : #2

Thanks rugby471, that solved my question.