www.decathlon.it problem with the menu of this site. you don't see nothing when scrolling the mouse on this page.

Asked by andrea85 on 2008-10-27

www.dell.it
mi da lo stesso problema quando navigo in questi siti non posso vedere il menu che si dovrebbe aprire quando passi il mouse sopra!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2008-10-30
Last query:
2008-10-30
Last reply:
2008-10-30
Anthony Noto (angusthefuzz) said : #1

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we can't fix it because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. The web browser you are using.
2. the specific steps or actions you took that caused you to encounter the problem,
3. the behavior you expected, and
4. the behavior you actually encountered (in as much detail as possible).
Thanks!

andrea85 (andreabroka) said : #2

www.decathlon.it
if you see in the photo I test this page on windows and ubuntu, the problem
consist on the menu that appears when I scroll the mouse over the page.
I use firefox 3 on ubuntu 8.04!
excuse me for email you but i don't speak english very well, so I can't
explain the problem clearly.
thank you very much!
andrea

Anthony Noto (angusthefuzz) said : #3

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

I tested the website in question using Intrepid 8.10 and flash 10 in Firefox 3.0.3. The flash-based menu displayed properly. Judging by the screenshot, the original poster has a problem with their flash installation.

Andrew (and471) said : #4

Hi Andrea, this is a problem with Flash that has been fixed with the new release of Flash 10.

Therefore to solve this, please upgrade to Ubuntu Intrepid when it is out, or just upgrade to flash 10 on hardy (a guide for that is here - http://tombuntu.com/index.php/2008/10/16/install-adobe-flash-player-10-in-ubuntu-804-and-810/)

Hope this helps

Andrea by the way this site is not a W3C valid site:

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.decathlon.it%2FIT%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

I can see this site with Firefox 3.0 and the installed package:

flashplugin-nonfree 10.0.12.36ubuntu1

discover your installed flashplugin, open a terminal and type:

dpkg -l | grep -i flash | grep -i ^ii

I really think isn't a good designed site, too many flashing effects.

Hope this helps

andrea85 (andreabroka) said : #6

thanks to everyone, everything ok!