Ubuntu

no full screen on youtube

Asked by Ryadt on 2008-05-19

Binary package hint: firefox-3.0

I can't watch any videos on full screen on youtube. when I click on the full screen button, firefox just blink once and that's it. I still have the small screen.

ProblemType: Bug
Architecture: i386
Date: Mon May 19 17:39:25 2008
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: fglrx
Package: firefox-3.0 3.0~b5+nobinonly-0ubuntu3
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_ZA.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-16-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Last query:
2008-05-19
Last reply:
2009-07-24

This question was originally filed as bug #231931.

Ryadt (mmryad) said : #1
Iulian Udrea (iulian) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs

B. A. Zhang (bazhang) said : #3

Ryadt:
When you say watching Youtube videos in fullscreen, is it important that it be via Firefox3b5? A couple of other options are using the
package miro to download and watch (does fullscreen quite well), or just via youtube-dl and then watching via VLC.
Both miro and youtube-dl are in the ubuntu software repositories.

Béné (bene-d) said : #4

Ryadt, I am experiencing exactly the same problem as you. So apparently there is something wrong with our Flash or Firefox? Which Flash version do you have installed? Enter 'about:plugins' into firefox's location bar.

This is only a temporary solution, but it might be related to the permanent solution: while the youtubevideo is playing, right click on it and select flash settings. Even if it says that it is already allowed, hit the allowed box one time to reallow. Close your settings menu, and you then hit the full screen buttin. This will put the full screen up. However, you have to repeat this process every single time. So, its a glitch. This was done with Flash 9 installed.

Peter Békési (pbekesi) said : #6

I have the same problem, and use similar workaround than mrgnuopensourceman. I don't have to reenable, or change anything in Adobe Flash Player Settings, just to open the dialog and close it. After this I switch to fullscreen and it stays there until I exit fullscreen mode.

didooofidooo (didooofidooo) said : #7

I do have the same problem with Firefox 3.0.1 and Adobe flash player 9 in the same way like Békipe, just opening then close the setting dialog fixes it.

Peter Békési (pbekesi) said : #8

I have installed Flash v10 and this seemed to fix the issue.

wavesound (bob-wavesound) said : #9

Hi
I have Ubuntu 8.10 upgraded and Firefox 3 04.
I have Flash v10 (according to flash in youtube) I still get the problem.
No full screen at all.
If I hit settings I only get the option to use 3d acceleration.
I have a ATI card in this pc and compizfusion running.

Cheers
Bob

Nicola Ferralis (feranick) said : #10

I used to have this problem in my dell-mini using custom hardy (with flash 9). I upgraded to flash 10 and i have now full screen.

I get this under Compiz but not under Metacity...

mcfunthomas (mcfunthomas) said : #13

Jonathan Sambrook, after 2 days of browsing and surfing as to find the solution, yours (quoted in the link) worked like a charm. Countless thanks. You n shalley303 saved my life for I was almost about to reinstall the system (a dark despair or so).

Can you help with this problem?

Provide an answer of your own, or ask Ryadt for more information if necessary.

To post a message you must log in.