I cannot upgrade ubuntu or firefox

Asked by ken on 2012-06-29

I have ubuntu 8.04 and cannot upgrade, nor can I upgrade firefox

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Last query:
2012-06-29
Last reply:
2012-06-29

Hardy is EOL on the desktop so there are zero updates. There hasn't been any updates for Hardy on the desktop since May 12, 2011

I suggest you wipe Hardy out and clean install Precise. Not only is it the latest stable release but it is also LTS, giving you full support until 2017.

Can you help with this problem?

Provide an answer of your own, or ask ken for more information if necessary.

To post a message you must log in.