Images at the page have dissapeared

Asked by Kamila Vlckova on 2010-11-04

I think I accidentally activated "Block images" (or something what hides the pix since) on a few sites and I don't know how to unblock it.. I use Firefox on Ubuntu

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu firefox-3.0 Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-04
Last reply:
2010-11-04

Is this using an addon?

Kamila Vlckova (blink-me) said : #3

I don't know what addon is, I looked it up in the dictionary but still I have no clue.. thanks for the link, I tried tools, but there is just web search, downloads, add-ons, error console, page info, clear private data and manage content plug-ins, no options. so I went to page info - media - unclicked "block images from page ..." the one I needed, but it's still without images

You can add functionality to firefox via addons like blocking flash until you allow it or blocking scripts and such.

Looks like this is a (very stupid) stock feature in the (crappy) browser. This may help:
http://www.corenetworkz.com/2009/04/how-to-enable-or-disable-images-in.html

Kamila Vlckova (blink-me) said : #5

I just clicked on the yellow line which appeared above (I didn't check what it was about) and the pix dissapeared..

I have no Options in Tools, dunno how to solve this, I feel so stupid, sorry:) I read every line in the links you sent

marcus aurelius (adbiz) said : #6

try clearing your history, then under the content tab, click Load Images Automatically.

Can you help with this problem?

Provide an answer of your own, or ask Kamila Vlckova for more information if necessary.

To post a message you must log in.